2012年3月5日月曜日

OSgrid 0.7.4 (Dev) 0007711: 2012-03-01 にバージョンアップしました。

Aska,I,II,IIIをOSgrid 0.7.2から0.7.4にバージョンアップしました。
http://www.osgrid.org/index.php/downloads
===================
CentOS 5.5
OSgrid 0.7.4 (Dev) 0007711: 2012-03-01
mono version 2.10.8
http://my.osgrid.org/?name=Eva.Library

http://my.osgrid.org/region.php?region_name=aska%20III

Aska IIIには五重塔のオブジェクトを置いています。
http://www.koinup.com/rocapc/work/351487/
[rocapc氏撮影]
===================

2月にOSgrid 0.7.3のバージョンが出ていましたが、どのマイナーバージョンを
試しても、エラー落ちで起動せず。最悪 ソースコードから自分でエラー部を修正し
コンパイルしないといけないかなと思っていましたが、
OSgrid 0.7.4 (Dev) 0007711: 2012-03-01だとすんなり起動するようになりました。


バージョンアップメモ:
1.OSgrid OpenSimulator 0.7.4.dev.0007711 - [zip] [25.6mb] 03-01-2012
を解凍してbinを旧と入れ替え。
2./projects/opensim/Regions/Regions.ini
前バージョンのものをそのままコピー
3./projects/opensim/OpenSim.exe.config
前バージョンのものをそのままコピー(ログの出力フォーマット変更)
4./projects/opensim/config-include/ GridCommon.ini
;Include-Storage = "config-include/storage/SQLiteStandalone.ini";
StorageProvider = "OpenSim.Data.MySQL.dll"
ConnectionString = "Data Source=localhost;Database=opensim;User ID=opensim;Password=??????;"
5./projects/opensim/OpenSim.ini
OSFunctionThreatLevel = VeryHigh

0 件のコメント:

コメントを投稿