2013年8月25日日曜日

Twitter のAPI 変更 : Net::Twitter::Lite

TwitterのAPI 1.1へのバージョンアップで、とうとう6/12にNet::Twitter::Liteが動かなくなったので、
Net::Twitter::Lite::WithAPIv1_1をインストール。
ブログ連携のperlプログラムを、
use Net::Twitter::Liteから
use Net::Twitter::Lite::WithAPIv1_1にして動作するようになった。


その他、twitter APIを利用したOSGRIDからのtwitter連携も修正してまた動作するようになった。

0 件のコメント:

コメントを投稿